Home > Age Of > Age Of Empires 2 Multiplayer Lan Not Working

Age Of Empires 2 Multiplayer Lan Not Working

Contents

Click Microsoft, and then click IPX/SPX Compatible Protocol Click ok to add the protocol You may need to restart If I remember correctly this was also a problem for Age Of The most obvious choice would be a "TCP/IP Local Area Network" connection but no games are ever found. Its always best to double check firewall settings as well because they seem have a habit of blocking things you've already asked them not to. The problem I always come across, and one that many others seem to have come across, is that the computers can't find the game. weblink

In the list of protocols, choose Add. None of them have firewalls activated and they are all able to communicate with each other for other tasks The trick is in the connection type when setting up and joining Right click on your LAN Connection and choose Properties. Skip to content Arron Woods Menu Articles Development About Contact Age of Empires LAN connection issues I don't often get time to http://answers.microsoft.com/en-us/windows/forum/windows_xp-gaming/cannot-find-age-of-empires-2-game-on-wireless-lan/9ac948e1-bcf9-4abd-b9de-a8a82c6912ec

Age Of Empires 2 Multiplayer Lan Not Working

Author ArronPosted on September 30, 2007February 23, 2009Categories GoogledTags games, Googled, problems Logging In... Double-click on "Network connections". Each time I come to play at least one of the computers in the house has been reinstalled and requires AOE to be setup on it again.

This can be done in a few simple steps: Go to the "Control Panel". It seems like a really odd choice but select "IPX Connection for Direct Play". Profile cancel Sign in with Twitter Sign in with Facebook or CommentName EmailNot published Website