Home > Apache Cannot > Apache Cannot Load Program Aix

Apache Cannot Load Program Aix

What do you think I should do to fix these issue, because I believe this will resolve the issue # ldd httpd httpd needs: Cannot findCannot find /usr/lib/libnsl.a(shr.o) Borders table Latex more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture Is it acceptable to ask an unknown professor for help in a related field during his office hours? If you think this is related to GCC (I don't think it is) then please try the gcc-help mailing list. weblink

Please check if there is something installed <><><><><><><><><>& lt;><><><><><><><><><>& lt;><> Regards: Romeo Ninov http://rninov.host-bg.info Freedom, Sancho..... <><><><><><><><><>& lt;><><><><><><><><><>& lt;><> Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, Thanks for all!!! Which movie series are referenced in XKCD comic 1568? Can anyone help?? https://www.ibm.com/developerworks/community/forums/thread.jspa?threadID=152646

No spaces please The Profile Name is already in use Password Notify me of new activity in this group: Real Time Daily Never Keep me informed of the latest: White Papers IHS ver.1.3 can be started by running httpd directly, but afaik IHS 2.x can't. 0 Message Active 4 days ago Author Comment by:AIX252009-12-10 My libpath is /usr/IBMIHS/lib Also, I was Join your peers on the Internet's largest technical computer professional community.It's easy to join and it's free. All rights reserved.

Register Forum Archives Operating Systems Linux and UNIX AIX HELP: Problem starting Apache HELP: Problem starting Apache - AIX I have apache install and running until I tried to install PHP RE: Can't start Apache on AIX drmyers208 (TechnicalUser) (OP) 21 May 03 09:39 Thanks to all that replied to my problem.I checked my LIBPATH and did not find a reference to Not the answer you're looking for? First Name Please enter a first name Last Name Please enter a last name Email We will never share this with anyone.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed PHP installation failed because of 2 dependant files, gdbm and db3 which I have downloaded and installed, yet apache does not start. Hopefully we can figure this out 0 LVL 68 Overall: Level 68 Unix OS 53 HTTP Protocol 1 Message Active today Expert Comment by:woolmilkporc2009-12-10 Never mind, I confused the version Go Here Privacy Policy Site Map Support Terms of Use Log In E-mail or User ID Password Keep me signed in Recover Password Create an Account Blogs Discussions CHOOSE A TOPIC Business

I have uninstalled and installed it again, but without success: this is what I get: # /usr/local/apache/bin/apachectl start httpd exec(): 0509-036 Cannot load program /usr/local/apache/bin/httpd because of the following errors: 0509-150 Check with ldd /path/to/httpd where it should be, and whether it's actually there. MX00000016D0021:/usr/local/Zend/apache2/bin# Or this other: MX00000016D0021:/usr/local/Zend/apache2/bin# ./apachectl start exec(): 0509-036 Cannot load program /usr/local/Zend/apache2/bin/httpd because of the following errors: 0509-150 Dependent module /opt/freeware/lib/libssl.a could not be loaded. 0509-103 The module has an Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory

Format For Printing -XML -Clone This Bug -Top of page This is ASF Bugzilla: the Apache Software Foundation bug system. A cluster patch in particular can take quite a while to apply if the machine… Unix OS Linux/ Unix Bash Shell: Working with Files Video by: Dototot Learn several ways to Check with ldd /path/to/httpd where it should be, and whether it's actually there. But when configure the apahce without the flag of '--enable-shared=no',the mod_jk.so can generate and the apache can work will with the tomcat.Could you tell me what's the mater?Thanks a lot.

How is it packed? have a peek at these guys Join Us! *Tek-Tips's functionality depends on members receiving e-mail. The error sounds quite as if it wasn't, or at least not in the path (usr/lib, /usr/local/lib, or LIBPATH) If you need to install it - find it here: http://www.perzl.org/aix/index.php?n=Main.Apr http://www.perzl.org/aix/index.php?n=Main.Apr-util Related Return Path Email Intelligence Report Strategy Guide to Converged Infrastructure in Government IDC Business Protection Whitepaper MoreWhitePapers Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't

Dependent module /home/viador/apache2/lib/libexpat.a(libexpat.so.0) could not be loaded. Try ldd /usr/IBMIHS/bin/httpd wmp 0 Featured Post How your wiki can always stay up-to-date Promoted by Quip, Inc Quip doubles as a “living” wiki and a project management tool that evolves Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... check over here Aaron, 2008-07-03 Comment 1 Aaron 2008-07-05 19:48:51 UTC Hi, This problem has been resolved.When you configure the apache,you can add the flag of '--enable-shared=no'. $./configure --prefix=/home/viador/apache2 --enable-so --enable-ssl --with-ssl=/usr/local/ssl --with-expat=builtin --enable-shared=no

Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! Can you please check it out and let me know any possible solution. Thanks 0 LVL 68 Overall: Level 68 Unix OS 53 Apache Web Server 6 Message Active today Accepted Solution by:woolmilkporc2009-06-30 libgcc is somewhat 'universal' and thus needs to go to

Join & Write a Comment Already a member?

RE: Can't start Apache on AIX drmyers208 (TechnicalUser) (OP) 30 May 03 10:14 It works!! Bug59145 - apache compilation in AIX 7.1 - erro while starting the apache server Summary: apache compilation in AIX 7.1 - erro while starting the apache server Status: RESOLVED INVALID Alias: I have libgcc installed. Unfortunately in this case I don't have a clue as to which one.

Register now while it's still free! A Guest February 20th,12:42 AM #4 Re: HELP: Problem starting Apache A J Okons wrote: > > > Those are RPMs for Linux, will they work for AIX too?[/ref] Yes. Browse other questions tagged svn aix or ask your own question. this content All rights reserved.

Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode February 19th,03:34 AM #1 HELP: Problem starting Apache Problems with libraries on AIX for to install Apache with ZendCore Janine Davila asked Apr 1, 2008 | Replies (5) Hi, I have problems with the libraries of AIX to install By joining you are opting in to receive e-mail. If not otherwise directed by ldd's output, try ln -s /usr/IBMIHS/lib/libaprutil-1.so /usr/lib/lib/libaprutil-1.so 0 LVL 68 Overall: Level 68 Unix OS 53 HTTP Protocol 1 Message Active today Expert Comment by:woolmilkporc2009-12-10

Join & Ask a Question Need Help in Real-Time? As you finish projects in Quip, the work remains, easily accessible to all team members, new and old. - Increase transparency - Onboard new hires faster - Access from mobile/offline Try Janine Davila replied Apr 2, 2008 Good Afternoon Yes, The ZendCore was installed in usr/local/Zend is the path by defaulth. Format For Printing -XML -Clone This Bug -Top of page Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In Remember [x] |

Singular cohomology and birational equivalence Is adding the ‘tbl’ prefix to table names really a problem? Did you check /usr/lib and /usr/local/lib ? Once that was accomplished it worked perfect. Solved Apache 2 on AIX 5.3 will not start Posted on 2009-06-30 Unix OS Apache Web Server 1 Verified Solution 4 Comments 1,935 Views Last Modified: 2013-11-17 Here is the error

CloudLock Dell Software View All Topics View All Members View All Companies Toolbox for IT Topics UNIX Groups Ask a New Question IBM AIX The IBM AIX group is your premier The error sounds quite as if it wasn't, or at least not in the path Go to Solution 18 Comments LVL 68 Overall: Level 68 Unix OS 53 HTTP Protocol