Home > Freebsd Error > Freebsd Error Python Gobject/dbus May Be Not Installed

Freebsd Error Python Gobject/dbus May Be Not Installed

Natalia Bidart (nataliabidart) wrote on 2015-03-11: Re: [Bug 1430561] Re: hp-plugin crashes with error: Python gobject/dbus may be not installed #10 Download full text (25.2 KiB) Hey goutam, libtool was already The reason why I think this is: $ apt-cache policy python python: Installed: 2.7.10-1 Candidate: 2.7.10-1 Version table: *** 2.7.10-1 0 100 /var/lib/dpkg/status 2.7.5-5ubuntu3 0 500 http://de.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages $ Downloading plug-in from: Receiving digital keys: /usr/bin/gpg --homedir /home/nessita/.hplip/.gnupg --no-permission-warning --keyserver pgp.mit.edu --recv-keys 0xA59047B9 Creating directory plugin_tmp Verifying archive integrity... In momentul asta am capul cat o turla, astept sa ma mai "racesc". have a peek at this web-site

What ./configure command? (I haven't programmed / worked with python yet). –Make42 Jul 28 '15 at 19:52 If you followed the instructions to the other stack exchange question that Thank you for reporting the bug, which will now be closed. The default device is set to "display" or "bbox". * print/ghostscript{7,8,9,9-agpl}-x11 Installs a shared library which provides X11 support to the installed Ghostscript binaries. Nu stiu daca am setat cups-base cu libusb, deoarece nu merge instalat din make install clean, ci numai cu pkg install cups-base.

All good. Dar daca o pun si o pornesc, vad imediat /dev/ulpt*, iar comanda kldstat il afiseaza, ulpt.ko, semn ca il incarca automat. Sper să-mi dai aprobarea, ca și pe viitor să pot apela la ajutorul tău. __________________ Imi place Romanian PC Forum - www.rpc-forum.ro!

Add commented entry for it in plist to pacify staging checks. Searching... (bus=usb, search=(None), desc=0) cat: /etc/issue: No such file or directory warning: distro is not found in AUTH_TYPES cat: /etc/issue: No such file or directory error: The printer you are trying But in Ubuntu HPLIP packages, shebang is changed to /usr/bin/python3 which makes scripts to run with Py3. This is free software, and you are welcome to distribute it under certain conditions.

Any other thing I can try? If you didn't, this might have been where things went wrong. Page 1 of 2 1 2 > Thread Tools 05.04.2014, 11:43 #1 ono RPC Gold Member Join Date: 22.03.2013 Age: 64 Posts: 693 Thanks: 887 Thanked 278 Times Join Date Jul 2008 Location Ra'anana, Israel Beans 56 Re: HPLIP is not installed properly https://bugs.launchpad.net/ubuntu/+s...p/+bug/1422004 Adv Reply March 28th, 2015 #9 mbott View Profile View Forum Posts Private Message

Perhaps it is a problem of the Python3 transition. Message #15 received at [email protected] (full text, mbox, reply): From: Mark Purcell To: Gianluigi Tiesi , [email protected] Subject: Re: Bug#600360: missing python-gobject dependency causes hp-plugin to fail Date: Sat, 18 Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Am incercat să instalez din http://localhost:631, n toate cele trei variante: cu hplip, cu /dev/ulpt0 și apoi cu /dev/unlpt0.

Can anyone help me? Done Building dependency tree Reading state information... Message #10 received at [email protected] (full text, mbox, reply): From: Julien Valroff To: [email protected] Cc: [email protected] Subject: Re: missing python-gobject dependency causes hp-plugin to fail Date: Sun, 17 Oct 2010 This has long been unsupported upstream.

Ubuntu (Unity) 15.10 Marcos Alves (marconian-gmail) wrote on 2015-12-31: #26 Solution mentioned in [1] worked for me. [1] https:// bugzilla.redhat. Check This Out New tech, old clothes EvenSt-ring C ode - g ol!f Is it possible to have a habitable planet unsuitable for agriculture? Same error when running sh hplip-3.15.2.run: INSTALL MISSING REQUIRED DEPENDENCIES ------------------------------------- warning: There are 1 missing REQUIRED dependencies. We are working on the fix.

Advanced Search

Forum Pусский (Russian) Поддержка Общий Ошибка python при установке плагина для принтера HP Welcome! See COPYING file for more details. The HP driver project provides printing support for nearly 1000 printer models, including Deskjet, Officejet, Photosmart, PSC (Print Scan Copy), Business Inkjet, LaserJet, and LaserJet MFP. http://kshelper.com/freebsd-error/freebsd-error-code-126.html Send a report that this bug log contains spam.

python-gobject, python-gobject2, dbus-1-python установлены? да, конечно, забыл указать. The plugin is a Linux shared object, but it depends on few enough interfaces that it can actually run unmodified on a FreeBSD system. I suspect that this has something to do with the file /var/lib/dpkg/status and /var/lib/dpkg/available and /var/lib/dpkg/info/* particularily the first.

Am gasit insa un ghid, care zice sa compilez kernelul fara ulpt.

Please tell there whether all is working for you with the new package. E preferabil să fie puse din porturi, dar nu merge ntotdeauna. The HP driver project provides printing support for nearly 1000 printer models, including Deskjet, Officejet, Photosmart, PSC (Print Scan Copy), Business Inkjet, LaserJet, and LaserJet MFP. Dupa ce am facut toate operatiunile indicate, i-am dat comanda: Code: # hp-plugin HP Linux Imaging and Printing System (ver. 3.14.1) Plugin Download and Install Utility ver. 2.1 Copyright (c) 2001-13

Here are the steps. 1 . It's a bit dangerous to install over the system-wide Python installation without testing it. Optional dependencies are not covered.Build dependencies: pkgconf>=0.9.10 : devel/pkgconfpython2.7 : lang/python27pygobject-codegen-2.0 : devel/py-gobject Runtime dependencies: gstoraster : print/cups-filters_dbus.py : devel/py-dbuspy27-pillow>0 : graphics/py-pillowQtGui.so : x11-toolkits/py-qt4-guiqt.so : devel/py-qt4-dbussupportpython2.7 : lang/python27pygobject-codegen-2.0 : devel/py-gobject Library http://kshelper.com/freebsd-error/freebsd-error-code-127.html Done E: Unable to locate package python2 and trying to build an uninstaller does not work either: ~/Python-2.7.10$ sudo make uninstall make: *** No rule to make target `uninstall'.

Submitted by: Anish Mistry (maintainer) 26 May 2006 20:41:58 0.9.11 dougb Virtualize /etc/rc.subr.